Trance Forum | Stats | Register | Search | Parties | Advertise | Login

There are 0 trance users currently browsing this page
Trance Forum  Forum  The Workshop - Need Help in Cubase . Wirde problem
Share on facebook Share on twitter Share on StumbleUpon
Author

Need Help in Cubase . Wirde problem

.::Rizla::.

Started Topics :  3
Posts :  49
Posted : Dec 22, 2006 23:49
hello ther.i have a littel problem in cubase 3 , when i whant to Export-->MP3 track to lisining (in winamp or what ever),is start recording good ,(lisin to my : bass, kick ,snare ,effect.all works)after some secound i lisin to delay for 1 sec("now i cant lisin to my bass,only i can hear its snare kick effect.)like its opened Example :TO MUCH VST OR SLOW PC(i have 1 gb not much but is ok i 99% sure)i change all my MIDI chanel to audio to easy to cubase , all the VST in F11 OFF,and its the same probelm with the Export to mp3,have the same delay .

some one mybe can help me with this one pls, coz i cant Export good and its suX
10x all .
NOTE : if some 1 dont understand somthing pls tel me i explane in oter way.
Minimal Monster
Minimal Monster

Started Topics :  50
Posts :  951
Posted : Dec 23, 2006 00:55
wrong section mate
try http://forum.isratrance.com/viewforum.php/forum/2           http://www.myspace.com/minimalran
http://www.soundcloud.com/minimal-monster
Trance Forum  Forum  The Workshop - Need Help in Cubase . Wirde problem
 
Share on facebook Share on twitter Share on StumbleUpon


Copyright © 1997-2020 IsraTrance